Print at Jun 18, 2019 8:05:02 AM

Posted by okh at Jan 28, 2015 2:52:28 PM
Re: FurnitureLibraryEditor error
FurnitureLibraryEditor-1.14.jar' is not marked as executable. If this was downloaded or copied from an untrusted source, it may be dangerous to run. For more details, read about the executable bit.
What should I do now?
Assuming you get the file from the download page, make sure you have Java installed and adjust Java settings to allow the library editor to run. See also thread 4794 and there are other discussions on various Java releases for Ubuntu in the forum. ok