Print at Apr 18, 2019 6:23:32 PM

Posted by slimpy at Jan 30, 2015 1:31:23 PM
Re: FurnitureLibraryEditor error
This is probably a permission issue in Ubuntu.
Try to change the executable bit for FurnitureLibraryEditor-1.14.jar:
chmod +x FurnitureLibraryEditor-1.14.jar


Best,
slimpy