Print at Jun 27, 2019 11:13:36 AM

Posted by somuchfun at Feb 17, 2016 7:16:04 PM
Cant start sh3d after plugin install (linux)
Linux OS:
Exception in thread "AWT-EventQueue-0" java.lang.UnsupportedClassVersionError: sh3d_plugin/AdvancedSettings_PhotoRendering : Unsupported major.minor version 52.0

I've tried re-exploding the sh3d.tar but I still get that error.

Where do plugins get installed so I can remove the offending one?

Thanks