Print at Dec 16, 2018 5:14:21 PM

Posted by AraiBob at Aug 7, 2016 9:17:24 AM
Re: How to get Sweet Home 3D working on Ubuntu 16.04 LTS?
Hi, I tried the "version from http://www.getdeb.net/ as well." method... Confusing, as usual the instructions are 'terse'...

However, I did get SweetHome3d installed. After the install of 'getdeb', I did the sudo apt-get update, followed by sudo apt-get upgrade, and it noted it wanted to install SweetHome3D. Yippeee.. However... once it finished, I saw the icon for SH3D on the left, and clicked on it. The panel opened. I tried to push the open file icon so I can get my previous work, and it did not respond. After a few more seconds, the program shut down, no errors I could see. During the install I did get an error related to a problem I have reported to Launchpad... #1573790 package xine-ui 0.99.9-1.2 [modified: var/lib/xine/xine.desktop] failed to install/upgrade: subprocess installed post-installation script returned error exit status 139
xine-ui (Ubuntu) [[ It has been almost a month and still not fixed. Is this related to SH3D?