Print at Sep 23, 2020, 11:38:07 PM

Posted by okh at Nov 8, 2016, 4:27:06 PM
Re: Sweet Home 3D 5.3
okh, I'm quite bothered by your report because you're the first Windows user to report a regression. Can you also check whether the version 5.3 Beta 6 works or fails?
Here goes - short answer is beta 6 did work - long answer is:

Most strange: results under Win 8.1, 32 bit, 2GB memory - and a sluggish little processor.

BETA 6: Tried SweetHome3D-5.3.beta6-windows.exe and it worked - loaded a reasonably big .sh3d file (2MB), no problem. Closed SH3D and noticed that my WiFi connection was killed (???) and no networks visible where there should have been five +.

BETA 12: Tried SweetHome3D-5.3.beta12-windows.exe, splash screen appears, then nothing. Windows Explorer goes bananas and maxes out the processor while trying to start SH3D. Still nothing. But my WiFi connection is still intact... The Java process just hangs there without getting any further.

So yes, it appears to be something between beta 6 and 11.

I reinstalled 5.2a - and it works as expected, but Windows Explorer going at full capacity at start (and killing the WiFi again, reboot required to get it back, grrr).

Uploaded new dump file from BETA 12 if it can be of help. Btw - I did update Java between the two unsucessful beta 11 atttempts yesterday, but that did not make a difference. Note that the WiFi connections could be connected to something else in the OS, and that it is Win Explorer that takes the WiFi down when resetting - it has happened before that the WiFi goes down when Win Explorer gets into trouble. It is almost as if the later versions maxes out the OS/Win Explorer.

Sorry for the unscientific reporting, but limited technical skills prevent reporting more. As you will have figured, the installation was done on the ASUS tablet thingy with limited resources (but lovely all the same) - maybe the little thing is just overwhelmed...