Print at Aug 10, 2020, 12:18:51 AM

Posted by techdoctor at Mar 26, 2019, 4:53:33 PM
Texture Library Editor
Several problems.
Running Windows 10 Pro 64bit. Updated to latest version as of 25/03/2019
I can't run the editor just by double clicking it.
I have to use the command line, and it runs fine.
Re-installed java and still have the same problem. I have checked the java config file and Java is enabled. associated .jar files to run with the java.exe .

Second problem
Where are the textures located. It seems windows has a messy way of storing files, found some textures here AppData\Roaming\eTeks\Sweet Home 3D\textures but these are zip files. Also I was unable to locate this directory path using the editor first try. Opened file explorer and navigated to the textures path , then tried again in the editor and it worked.

Third problem
I have accidentally imported the same texture twice and want to delete one of them.

Program idea.
It would be nice to be able to display all available textures in a way similar to the objects in Sweethome 3d and be able to modify them within the program

Many thanks and look forward to your replies.