Print at Feb 21, 2020, 2:29:15 AM

Posted by enkonyito at Apr 8, 2019, 4:58:56 PM
Re: Plug in Advanced photo
- AdvancedRendering-1.6: integrado en SweetHome3D-3.0 y no compatible con versiones superiores a SweetHome3D-3.4, para desinstalar
- CreatePhotoWithRenderer-1.0: última versión 1.3.2 no mantenida y todavía funcional pero no compatible con versiones superiores a SweetHome3D-5.2, para desinstalar
- AdvancedSettings_PhotoRendering-1.3: última versión 1.3.1 no mantenida pero todavía funcional y compatible con versiones superiores a SweetHome3D-5.2

El plug-in PhotoVideoRendering-1.6 es compatible con versiones superiores a SweetHome3D-6.0 e incorpora las funciones de los antiguos plug-ins (CreatePhotoWithRenderer, AdvancedSettings_PhotoRendering).