Print at Nov 13, 2019 4:27:53 AM

Posted by atinesh at Aug 14, 2019 8:23:55 AM
sad   Re: Unable to start Sweet Home 3D v6.2 in Ubuntu 18.04
I tried even older version SweetHome3D-5.5.2 but still same error persists