Print at Mar 29, 2020, 10:24:58 AM

Posted by Puybaret at Nov 25, 2019, 11:30:44 AM
Re: YafaRay rendering plug-in
enkonyito, did you export and load all the YafaRay DLLs required for the plug-in, like in the loadDLLs method I programmed in YafarayRenderer class?

jjocsak, the current version of the plug-in can work only in 64 bit. Maybe you installed Sweet Home 3D in 32 bit? If it's the case, just relaunch the installer and select the 64 bit architecture in the screen that allows to choose the installation folder. Of course, this will be possible only if your system is 64 bit.

MichaelN, did you try with some other files, or maybe the demos?
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer