Print at Jan 22, 2021, 1:31:19 PM

Posted by Puybaret at Jul 28, 2020, 9:19:52 PM
Re: Important if you want to go back to an older version from v 6.4
Øistein, I'm not sure to understand what you mean. Plug-ins compatible with Sweet Home 3D 6.3 should be still compatible with Sweet Home 3D 6.4, and the changes made in SH3D 6.4 files are actually compatible with SH3D 6.3 files, unless you really care about the IDs which were added to objects for the JavaScript version.
If a plug-in doesn't work as expected, please give more details how to reproduce your issue.
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer