Print at Jun 18, 2019 1:51:38 PM

Posted by hansmex at Feb 14, 2010 5:30:45 PM
Re: Sweet Home 3D 2.3
Hello,

When using Ubuntu 10.04 you will have to change the program permissions in order to be able to start SH3D from the desktop icon.

Right-click the text icon on the desktop and select PROPERTIES. A window opens as seen below:



Click the PERMISSIONS tab and make sure to check the box that says "Allow executing file as a program". I also changed the other settings to "Read and write" although I am not sure if that is necessary. Close the window and you'll see that the desktop icon now shows the SH3D logo. Double-clicking the icon now starts the program.

Success.

Hans