Print at Nov 17, 2018 11:41:36 AM View all posts in this thread on one page
Posted by ojaillet at Sep 20, 2017 8:40:38 AM
La création video ne fonctionne pas en qualité rapide (niveau 1 et 2)
Bonjour,

Quand je veux créer une video en qualité "rapide" les 2 premiers niveaux sont inopérants, je m'explique :

1) Je vais dans menu "Vue 3D" /"Créer une video"
2) Je crée mon parcours
3) Je sélectionne 1280 x 720 en qualité "Rapide" (1er cran ou 2eme cran)
4) Je clic sur créer... et... rien ne se passe

Par contre si je sélectionne les 2 derniers niveaux de qualité (donc la meilleur), la creation video démarre bien (mais j'en ai pour 7 heures!)

Merci pour votre aide

SH3D Version 5.5 / Windows 10

Posted by Puybaret at Sep 21, 2017 12:49:38 AM
Re: La création video ne fonctionne pas en qualité rapide (niveau 1 et 2)
Si vous avez deux moniteurs branchés sur votre ordinateur, la version 5.5.2 devrait corriger ce problème. Sinon, c'est peut-être un manque de mémoire pour le programme et vous devrez augmenter la taille max de la RAM utilisée par Sweet Home 3D à l'aide de la FAQ

[Note : correction du numéro de version]
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer

Posted by ojaillet at Sep 23, 2017 8:55:21 PM
Re: La création video ne fonctionne pas en qualité rapide (niveau 1 et 2)
Bonsoir,


J'ai 8Go de RAM, je ne pense pas que le problème vienne de la, sachant qu'en plus c'est la génération de video en qualité inférieur qui ne marche pas.

J'ai la version 5.5, il faudrait que je repasse à la version antérieure ?

et je n'ai pas 2 moniteurs (j'ai bien écrit "1er cran ou 2e cran" et non pas "1er écran ou 2eme écran" wink )

Merci

Posted by Puybaret at Sep 23, 2017 9:42:31 PM
Re: La création video ne fonctionne pas en qualité rapide (niveau 1 et 2)
Essayez d'abord la version 5.5.2 (désolé, j'ai fait une coquille sur le numéro de version dans mon précédent message).
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer