Print at Apr 14, 2021, 11:33:02 PM View all posts in this thread on one page
Posted by ForlaniM at Oct 23, 2019, 12:48:36 PM
Render gives only black images
Hi all, i'm using the fere version to see how to renew my home.
I'm facing a strange problem:

On my PC (win 10 pro 64bit) using latest version (6.2 if i'm remembering well) every photo rendering gives black images (aerial or from view point), high or less quality.

I tried on another PC (win 10 pro 32bit, a little bit older, with less RAM and i had to use version 5.2 because newer versions can't work with G41 chipset): opening the same project renders well. I can't use this PC everytime i need because it's not at my home.

Any suggestion will be appreciated.

Posted by hansmex at Oct 23, 2019, 9:26:32 PM
Re: Render gives only black images

If you send me your file, I'll have a look at it.

Dual boot - AMD FX6300 6-core, 16GB ram
Windows 10 Pro, SH3D 6.2 with 8 GB memory allowance
Ubuntu 18.04, SH3D 6.2 with 2 GB memory allowance

Posted by ForlaniM at Oct 29, 2019, 4:15:55 PM
Re: Render gives only black images
Sorry, i was away and i'm reading now your answer.
I've solved creating the project with the "older PC" and then opening at home.
So now i can work at home "on my home".
thanks anyway.

Posted by LPQ at Nov 22, 2019, 11:54:10 AM
Re: Render gives only black images
Hi, since I installed the most recent version (6.2), I can't render again ... do you know why this is happening to me? Regards.
Leandro from Argentina.