Features

Download

Online

Gallery

Blog

  Index  | Recent Threads  | List Attachments  | Help  | Search
 Welcome Guest  |  Register  |  Login
Login Name  Password
 

Sweet Home 3D Forum



No member browsing this thread
Thread Status: Active
Total posts in this thread: 8
[ Jump to Last Post ]
Post new Thread
Author
Previous Thread This topic has been viewed 2789 times and has 7 replies Next Thread
AeowynFraser
Advanced Member
Member's Avatar

USA
Joined: Oct 8, 2014
Post Count: 325
Status: Offline
Reply to this Post  Reply with Quote 
Weird glitch with modifying picture in frames

I was just in one of my projects adding framed pictures, and when I went to modify it to have an imported picture the picture was coming up upside down.



The picture I'm trying to use is right side up in the texture library.



I've tried it with different frames that are in the basic library, using different pictures in the texture library, all with the same result.

The program wasn't doing that earlier today either. sad
----------------------------------------

[May 3, 2017 7:46:02 AM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Miker777
Advanced Member



UK
Joined: May 8, 2016
Post Count: 428
Status: Offline
Reply to this Post  Reply with Quote 
Re: Weird glitch with modifying picture in frames

Never seen anything like this Aeowyn, sorry. Good luck
Mike
[May 5, 2017 5:57:15 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
bdfd
Advanced Member
Member's Avatar

FRANCE
Joined: Mar 29, 2014
Post Count: 1460
Status: Offline
Reply to this Post  Reply with Quote 
Re: Weird glitch with modifying picture in frames

Hi Aeowyn,

Strange !

Have you try to reboot your pc ?

Can you do a new test with a new frame ?

smile
----------------------------------------
with W10 64b 1709 (16.299.19) / Core i7-4790 - RAM 16 MB / GeForce GTX770 2 Go Full HD
sh3d 5.6 with java 1.8.0_144 & java3D 1.6.0
[May 5, 2017 6:17:07 PM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Puybaret
Expert
Member's Avatar

France
Joined: Nov 7, 2005
Post Count: 5837
Status: Offline
Reply to this Post  Reply with Quote 
Re: Weird glitch with modifying picture in frames

Where does this frame come from?
Are you sure you didn't rotate it upside down in the second step of the Furniture import wizard?
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer
[May 5, 2017 6:33:32 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest    http://www.eteks.com [Link] Report threatening or abusive post: please login first  Go to top 
AeowynFraser
Advanced Member
Member's Avatar

USA
Joined: Oct 8, 2014
Post Count: 325
Status: Offline
Reply to this Post  Reply with Quote 
Re: Weird glitch with modifying picture in frames

I'd never seen anything like this before either, Mike.

I'm using the program on a Mac, and I turn my computer off every night. I also make sure to close all programs before I turn off my computer as well.

I had tried with different frames - all of which are part of the basic program - and have the same problem, prior to my initial posting (although I didn't get screenshots at the time).

I just tested it using another frame (again), also part of the basic library, and got the same issue...






The frame I used in my initial posting is one of the ones that's part of the basic library when the program is loaded, listed in the Miscellaneous folder, called "Frame Inari". It wasn't one that I'd imported. The only thing that's imported is the picture.


I just tried it on a brand new project (after shutting the program down and restarting it), but didn't get the same issue...






I've also just tried it on another of my full projects, but didn't get the same issue either...






Could it be some sort of glitch that's just in that one file? Here's the project file:

Tudor Castle Redraft Alt 3.sh3d
----------------------------------------

[May 5, 2017 9:38:24 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
bdfd
Advanced Member
Member's Avatar

FRANCE
Joined: Mar 29, 2014
Post Count: 1460
Status: Offline
Reply to this Post  Reply with Quote 
Re: Weird glitch with modifying picture in frames

Hi Aeowyn,

I downloaded and tested your file.
At the beginning all is OK with a new frame with its picture. smile

But when I put a new frame with a new imported picture, I have the same problem like you... sick

A bug or a problem in your sh3d... wait Manu's answer. wink
----------------------------------------
with W10 64b 1709 (16.299.19) / Core i7-4790 - RAM 16 MB / GeForce GTX770 2 Go Full HD
sh3d 5.6 with java 1.8.0_144 & java3D 1.6.0
[May 6, 2017 4:56:57 AM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Puybaret
Expert
Member's Avatar

France
Joined: Nov 7, 2005
Post Count: 5837
Status: Offline
Reply to this Post  Reply with Quote 
Re: Weird glitch with modifying picture in frames

Thanks Aeowyn for sharing your file in which I could display your issue.
Unfortunately, the origin of this problem isn't easy to find, because it seems to depend on the other objects you added to the scene, and probably on the texture you set on their materials. This will need more investigation...
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer
[May 6, 2017 2:55:55 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest    http://www.eteks.com [Link] Report threatening or abusive post: please login first  Go to top 
Puybaret
Expert
Member's Avatar

France
Joined: Nov 7, 2005
Post Count: 5837
Status: Offline
Reply to this Post  Reply with Quote 
Re: Weird glitch with modifying picture in frames

I fixed this bug in version 5.5. Thanks for your patience smile
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer
[Sep 6, 2017 5:57:01 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest    http://www.eteks.com [Link] Report threatening or abusive post: please login first  Go to top 
[ Jump to Last Post ]
Show Printable Version of Thread  Post new Thread

    Get Sweet Home 3D at SourceForge.net. Fast, secure and Free Open Source software downloads
   
© Copyright 2006-2017 eTeks - All rights reserved