Features

Download

Online

Gallery

Blog

  Index  | Recent Threads  | List Attachments  | Help  | Search
 Welcome Guest  |  Register  |  Login
Login Name  Password
 

Sweet Home 3D Forum



No member browsing this thread
Thread Status: Active
Total posts in this thread: 3
[ Jump to Last Post ]
Post new Thread
Author
Previous Thread This topic has been viewed 659 times and has 2 replies Next Thread
djk1
Newbie



Nederland
Joined: Sep 29, 2017
Post Count: 2
Status: Offline
Reply to this Post  Reply with Quote 
Crash after opening, v5.5 & v5.5.2

Worked with v.5.5 for some weeks, all fine. This Monday I openend a model and directly after opening it crashed. Today I removed v5.5 and installed v5.5.2 instead but still the same problem. Btw. Windows could not remove the old version completely, have chosen to reinstall in the directory.
Windows 8.1. Maybe a problem with the Java(TM) Platform SE binary whereas it takes a lot of CPU and continues running after the crash.
Please help or I have wasted numerous hours of modelling...
[Sep 29, 2017 11:27:49 AM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
Puybaret
Expert
Member's Avatar

France
Joined: Nov 7, 2005
Post Count: 5837
Status: Offline
Reply to this Post  Reply with Quote 
Re: Crash after opening, v5.5 & v5.5.2

Can you open a demo with the File > open from demo menu item or from the gallery? Would you have changed something in your system recently?
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer
[Sep 30, 2017 4:23:51 AM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest    http://www.eteks.com [Link] Report threatening or abusive post: please login first  Go to top 
djk1
Newbie



Nederland
Joined: Sep 29, 2017
Post Count: 2
Status: Offline
Reply to this Post  Reply with Quote 
Re: Crash after opening, v5.5 & v5.5.2

Thanks for your response. I didn't get an email alert about it and I just saw it.
Probably because I could start the program without a design. Then I opened my own design and it crashed again and now it won't even start.
What might be the reason is that I imported an extra furniture library on my laptop which has been used in the design but is not on my pc. The laptop is still working fine. Could it be this?
And how can I get an email alert if you respond again?
[Oct 9, 2017 12:30:14 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
[ Jump to Last Post ]
Show Printable Version of Thread  Post new Thread

    Get Sweet Home 3D at SourceForge.net. Fast, secure and Free Open Source software downloads
   
© Copyright 2006-2017 eTeks - All rights reserved