Features

Download

Online

Gallery

Blog

  Index  | Recent Threads  | List Attachments  | Help  | Search
 Welcome Guest  |  Register  |  Login
Login Name  Password
 

Sweet Home 3D Forum



No member browsing this thread
Thread Status: Active
Total posts in this thread: 8
[ Jump to Last Post ]
Post new Thread
Author
Previous Thread This topic has been viewed 1873 times and has 7 replies Next Thread
RebTech
Newbie



Canada
Joined: Oct 12, 2017
Post Count: 1
Status: Offline
Reply to this Post  Reply with Quote 
Windows 10 display issue

every time I start the program and try and move my mouse around...this is what I end up with?

any solutions to this video display issue? using the lattest ver
Version 5.5.2 Java version 1.8.0_144 / 64 bit / 5 GB max

Image
[Oct 12, 2017 5:12:21 AM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Puybaret
Expert
Member's Avatar

France
Joined: Nov 7, 2005
Post Count: 6417
Status: Offline
Reply to this Post  Reply with Quote 
Re: Windows 10 display issue

Could you try to reinstall the program using the options described here?
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer
[Oct 15, 2017 6:03:00 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest    http://www.eteks.com [Link] Report threatening or abusive post: please login first  Go to top 
Treglis
Newbie




Joined: Apr 3, 2017
Post Count: 6
Status: Offline
Reply to this Post  Reply with Quote 
Re: Windows 10 display issue

I had the same issue. This helped me to solve the problem http://www.sweethome3d.com/support/forum/viewthread_thread,7628#34466
[Oct 16, 2017 9:40:00 PM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Nik_2213
Newbie



United Kingdom
Joined: Jan 15, 2018
Post Count: 3
Status: Offline
Reply to this Post  Reply with Quote 
Re: Windows 10 display issue

Are you using the bundled graphics driver, which may be optimised for gaming ? You may need a generic driver from the chip-maker eg Nvidia...
[Jan 18, 2018 3:14:40 AM] Show Printable Version of Post    View Member Profile    Send Private Message    https://the-nik-files.deviantart.com/ [Link] Report threatening or abusive post: please login first  Go to top 
Scrati
Newbie




Joined: May 2, 2018
Post Count: 1
Status: Offline
Reply to this Post  Reply with Quote 
Re: Windows 10 display issue

I have the exact same problem with version 5.7 and before. I even tried 3.6 which I found in one of my backup folders.

I tried the hints in post number 2 and 3 and I have original graphics drivers installed.

Has anybody any ideas?
[May 2, 2018 9:40:09 PM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
sfcusaoh
Newbie



United States
Joined: May 24, 2018
Post Count: 1
Status: Offline
Reply to this Post  Reply with Quote 
Re: Windows 10 display issue

I am having the same problem...

I have Sweet Home 3D version 5.7 and Java jre1.8.0_171 installed on an Asus G752VL i7 2.6GHz processor with 12GB ram running Win10 64bit.

Replacing the Sweet Home 3D bin & lib files with the Java bin & lib files did not correct the issue.

Does anybody have any ideas?

Thanks in advance for your help...
[May 24, 2018 2:35:30 AM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
dusho
Newbie




Joined: Aug 14, 2018
Post Count: 1
Status: Offline
Reply to this Post  Reply with Quote 
Re: Windows 10 display issue

Also having this issue and nothing from what is mentioned here helped. Tried portable, tried jre 1.6, tried sh3d version 3.4, tried disabling java3d by env. variable (now causing directX/opengl error at start up).
Issue starts right away when any tooltip appears, then it feels like re-paint is totally messed up (almost like double buffer content is painted where your mouse is).
Found also other SW with similar reports: https://github.com/chatty/chatty/issues/69

My setup is Win10, 64-bit, Asus G752, Nvidia GTX1070, factory drivers
[Aug 14, 2018 9:26:23 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
ErikJan
Newbie



The Netherlands
Joined: Oct 23, 2018
Post Count: 6
Status: Offline
Reply to this Post  Reply with Quote 
Re: Windows 10 display issue

Exactly what I see too
[Oct 26, 2018 8:23:56 AM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
[ Jump to Last Post ]
Show Printable Version of Thread  Post new Thread

    Get Sweet Home 3D at SourceForge.net. Fast, secure and Free Open Source software downloads
   
© Copyright 2006-2018 eTeks - All rights reserved