Features

Download

Online

Gallery

Blog

  Index  | Recent Threads  | List Attachments  | Help  | Search
 Welcome Guest  |  Register  |  Login
Login Name  Password
 

Sweet Home 3D Forum



No member browsing this thread
Thread Status: Active
Total posts in this thread: 3
[ Jump to Last Post ]
Post new Thread
Author
Previous Thread This topic has been viewed 450 times and has 2 replies Next Thread
petrus59
Newbie



NL
Joined: Jul 7, 2019
Post Count: 2
Status: Offline
Reply to this Post  Reply with Quote 
sad INSTALLATION PROBLEMS WITH NEW 3D MODELS 1.7

HI EVERYBODY, after installing the newest database for 3d models (CONTRIBUTIONS 1.7 ZIP) my existing furniture database was wipped and I am left with the (very) basic (initial) database. Instead of receiving new models I am now left with less :( Anybody with the same problem and maybe a solution? Thanks
[Jul 7, 2019 10:33:54 AM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
Puybaret
Expert
Member's Avatar

France
Joined: Nov 7, 2005
Post Count: 6786
Status: Offline
Reply to this Post  Reply with Quote 
Re: INSTALLATION PROBLEMS WITH NEW 3D MODELS 1.7

I suspect you imported the zip file and not the sh3f file it contains. Wouldn’t it be the case?
----------------------------------------
Emmanuel Puybaret, Sweet Home 3D developer
[Jul 7, 2019 3:42:01 PM] Show Printable Version of Post    View Member Profile    Send Private Message    Hidden to Guest [Link] Report threatening or abusive post: please login first  Go to top 
petrus59
Newbie



NL
Joined: Jul 7, 2019
Post Count: 2
Status: Offline
Reply to this Post  Reply with Quote 
applause Re: INSTALLATION PROBLEMS WITH NEW 3D MODELS 1.7

Thanks for your post Emmanuel!

Yes I have imported the ZIP file and have done this before with various other import's and it worked. However, I also have first extracted the sh3f file and then tried to import it.

Instead of importing (adding) to my datafile, this actually reduced my existing datafile to the basic initial database! I don't think this is intended when one imports a new database!

Fortunately I have now read the readme file of the CONTRIBUTIONS 1.7 ZIP file and here another way of installing a file is mentioned and that is by clicking the sh3f file itself (instead of using the import feature). And bingo - it worked :)

2 remarks for Emmanuel:
- I thing there might be a bug with the import feature and/or new 1.7 file causing this effect?
- On the SWEETHOME 3D website (under 3D models) is no mentioning of the posibility of just clicking the sh3f file to induce the installation. Maybe this is general knowledge? This instruction is 'hidden' in the readme file - which I from now on will always read first ;)

Thanks Emmanuel for your incredible contributions and maybe someone out there learned something from this?!!!
[Jul 8, 2019 8:07:16 AM] Show Printable Version of Post    View Member Profile    Send Private Message [Link] Report threatening or abusive post: please login first  Go to top 
[ Jump to Last Post ]
Show Printable Version of Thread  Post new Thread

    Get Sweet Home 3D at SourceForge.net. Fast, secure and Free Open Source software downloads
   
© Copyright 2006-2019 eTeks - All rights reserved